[Lumiera] build dependencies?

startx startx at plentyfact.org
Fri Jul 17 16:30:56 CEST 2009


On Fri, 17 Jul 2009 16:14:25 +0200
Ichthyostega <prg at ichthyostega.de> wrote:


> Could you please give some more information: What showed you that
> you need intltool from testing? Did you get a compile failure
> or was it spooted by configure?

i just checked it again and maybe it was my fault. 

when i ran configure it told me i needed intltool > 0.35. and i assume
i hadnt installed it at all for some reason (the machine i compiled on
was freshlt set up), as intltool in lenny is infact 0.40, so everything
is fine.

> , because Debian/Lenny is our reference platform 

the more i hear about lumiera the more i like this project ;)

startx




More information about the Lumiera mailing list